grpc

Windows においては、Node.js の最新版より LTS を入れたほうが良いのかも

npm i --save @google-cloud/datastore したら、grpc の gyp build でエラー。 しかも、途中で xxx.libz とかでた直後になんのエラーメッセージもなく Build failed!! とか言われるので意味不明すぎてたまったもんじゃない。 でも、Node.js v10 (LTS) にした…